用户
 找回密码
 注册

扫一扫,访问微社区

搜索
2011-7-20 17:38:28 hnyunlin 初涉江湖 1# 4397
Onyx淘宝旗舰店:
为什么坛子里的软件 NEW FLASH 还有漫画阅读器COCO都运行不成啊?

很郁闷..........
我刚买的m90也是同样的命运,固件版本号1.5.1 20110630,论坛里下的软件几乎没法运行,据论坛里的高手介绍,现在的boox系统很不稳定,要等到1.6版本出来后,再重新编译这些软件,那个时候就可以了。
Onyx淘宝旗舰店:
jyschool 发表于 2011-7-20 18:10
我刚买的m90也是同样的命运,固件版本号1.5.1 20110630,论坛里下的软件几乎没法运行,据论坛里的高手介绍, ...

不是系统很不稳定,是编程用的SDK经常修改,软件的作者无法经常编译自己的软件。
deanchance 发表于 2011-7-20 19:00
不是系统很不稳定,是编程用的SDK经常修改,软件的作者无法经常编译自己的软件。

哦,我理解错了
jyschool 发表于 2011-7-20 23:17
哦,我理解错了

我和大家一样期待1.6版的固件。五一后参观ONYX公司的时候,他们的管技术的老板说的1.6版以后编程用的SDK将会稳定下来,不再经常变动了,第三方软件的作者只要编译一次,就不会再有兼容性问题了。一同期待吧。
发新帖
您需要登录后才可以回帖 登录 | 注册
ONYX官方旗舰店
旺旺客服: